Jeśli chcecie mnie wesprzeć to zapraszam do kupna mojego poradnika "Jakim jesteś Makiem?".

Sprawdzanie pisownie w Google Chrome nie działa

· Wojtek Pietrusiewicz · 18 komentarzy

Walczę dzisiaj od rana z cholernym Chrome i miarka się właśnie przebrała — produkt jest świetny, z tym problemem, że nie potrafi sprawdzać pisowni od jakiegoś tygodnia lub dwóch. Reinstall nie pomógł, wywalenie wszystkich preferencji i plików też nie. Podkreśla na czerwono praktycznie wszystko jak leci …

Safari:

Chrome:

Celowo zrobiłem jeden błąd w powyższym wpisie — Safari go widzi prawidłowo. Wiecie co jest jeszcze gorsze?! Nie da się wyłączyć sprawdzania pisowni bez kombinowania. Nie ważne ile klikam w tą cholerną pozycję w menu to pozostaje ona podświetlona! Rozumiem, że Google ma mentalność odmienną od Apple, ale zupełnie nie rozumiem dlaczego mam edytować plik z preferencjami tylko po co, że wyłączyć funkcję, która już jest w menu?!

Jak macie jakieś pomysły to błagam pomóżcie — dzień rozpoczął się genialnie, a od godziny męczę się z tym idiotyzmem. Chrome idzie w odstawkę dopóki problem nie zostanie rozwiązany. Od razu przypomniały mi się czasy kiedy to tak pod Windows z wszystkim musiałem walczyć. Kilka lat z OS X rozpieszcza …

Chcesz zwrócić mi na coś uwagę lub skomentować? Zapraszam na @morid1n lub na forum.

  • Sorry, ale co to jest Chrome? ;-)

  • O stary dzięki! Humor mi właśnie wrócił. :)

  • lubieniebieski

    angielskie wyrazy są u Ciebie rozpoznawane jako prawidłowe, ma Chrome problemy z rozpoznawaniem języka sprawdzania pisowni. Pod menu kontekstowym można zmienić (niby) ten język, aczkolwiek nie widzę żeby to od razu działało. Mnie udało się wyłączyć po prostu sprawdzanie pisowni w danym polu – przynajmniej nie dają po oczach te czerwone kreski. Anyway, coś jest solidnie nie tak.

  • Ja w ogóle nie mam takiego menu … język mogę ustawić jedynie w preferencjach Chrome. Co ciekawe to w pliku preferencji na dysku jest poprawnie pokazane „pl” …

  • lubieniebieski

    oo.. może to pomoże: Edit -> Spelling and Grammar -> Show Spelling and Grammar, tam wybierasz Polish zamiast Automatic by Language.

  • Wstępnie wygląda na to, że to działa … ale chcę auto, bo piszę też po ang. :(

  • prawym przyciskiem w polu gdzie ma być sprawdzana pisownia w ustawieniach języka dodaj polski i angielski, gdzie polski jako domyślny. Odkąd pamiętam, nigdy nie miałem z tym problemu, pisząc w obu językach, zawsze działało.
    Aha, działam na Chrome’ie pod Windowsem :)
    Ale mając doświadczenie z tym systemem (może i podziała to na Mac’u) na niewytłumaczalne zachowania aplikacji Windows pomaga:
    1.restart
    2.reinstall
    ostatecznie 3. uninstall

    pozdrawiam

  • Mam tam PL zaznaczony. Szlag.

  • Mam tam PL zaznaczony. Szlag.

  • Miałem ten sam problem.
    Pomoże tylko i wyłącznie ustawienie języka w Preferencje systemowe (MAC OS X) – zakładka Język i Tekst.
    Po pierwsze Język pierwszy POLSKI,
    po drugie Tekst – Pisownia musi być Polski a nie automatyczny
    i ostatni czynnik
    Formaty, Region Polska.
    Po takich porządkach będzie prawidłowo poprawiać polskie błędy :)

  • To niestety dla mnie odpada – system mam po angielsku …

  • … ale system możesz zmienić na Polski, no chyba, że częściej używasz angielskiego, w takim razie pozostaje zmiana przeglądarki na inną lub po prostu wyłączenie opcji słownika :)

  • Chrome: Ustawienia – Dla zaawansowanych – Treść internetowa – i dalej wg załącznika :)

  • Inaczej: nie chcę i nie będę go mieć w PL. :)

  • Mam tam PL i US English przy czym PL jest ustawione jako język do sprawdzania.

  • Antek Qa

    To jest problem, który pojawił się też na PC. Aby zmenić język musisz wejśź w ustwienia zaawansowane i tam zmienić ręcznie wybrany język. Dopiero zadziała. Ja robię to w sposób, że klikam prawym przyciskiem myszki i zamiast wybrania danego języka, klikam opcje Ustawienia języka, zaznaczam  Użyj tego języka do sprawdzania pisowni. 
    Jest to irytujące, dlatego dziś sam szukam rozwiązania tego problemu. Powodzenia . 

  • Tomasz Zarzycki

    u mnie pomogło przełączenie czcionek na unicode. Oczywiście pozostałe ustawienia mam jak wyżej :)

  • Grzegorz

    Czy jest jakieś rozwiązanie tego problemu ? U mnie nasz język znika z listy dostępnych języków. Jakiś pomysł ?