Jeśli chcecie mnie wesprzeć to zapraszam do kupna mojego poradnika "Jakim jesteś Makiem?".

Od maja aplikacje muszą wspierać iPhone’a 5 i ekrany Retina →

· Wojtek Pietrusiewicz · 2 komentarze

Apple:

Starting May 1, new apps and app updates submitted to the App Store must be built for iOS devices with Retina display and iPhone apps must also support the 4-inch display on iPhone 5.

W końcu! Niektórzy developerzy tak się ociągają, że do dnia dzisiejszego czekam na aktualizacje.

Chcesz zwrócić mi na coś uwagę lub skomentować? Zapraszam na @morid1n lub na forum.

  • MarioFraszczak

    NIe mam piątki ale aż sie ciśnie na język wzorem indiańca z Hot Shots 2- „najwyższy k…a czas”

  • MDW2

    Niestety obsługa Retiny i 4-cali będzie wymagana tylko w nowych aplikacjach albo przy aktualizacjach. Jak ktoś się uprze i nie zaktualizuje to nadal nie będzie. Ale jak taki oporny developer będzie chciał zrobić jakąkolwiek aktualizację to już będzie musiał obsługę dodać. Popieram to w 100%. :)