Jeśli chcecie mnie wesprzeć to zapraszam do kupna mojego poradnika "Jakim jesteś Makiem?".

BlueSLR się opóźnia

· Wojtek Pietrusiewicz · 23 komentarze

Wiem, że wiele osób czeka na recenzję BlueSLR — obiecuję, że się pojawi, ale niestety pod jednym warunkiem … musi zacząć działać.

Otóż dotarła do mnie już druga sztuka i okazuje się, że obie działają fizycznie, ale nie dostają z jakiegoś powodu zasilania po wpięciu w gniazdo 10-pinowe (służące m.in. do podłączenia wężyka). Obie sztuki sprawdzałem już na moim D700 oraz na D3s kolegi. Niestety w obu przypadkach dzieje się to samo: pierwsze włączenie aparatu po podłączeniu urządzenia wyzwala migawkę, nie działają przyciski na obok LCD, a BlueSLR nie świeci, czyli nie ma zasilania.

Co ciekawe panowie w Kanadzie testowali przed paroma godzinami urządzenie z D700 oraz D3s i działa prawidłowo. Pozostaje w takim razie chyba tylko różnica w pinach na złączu, co wydaje mi się niemożliwe. Jeśli ktoś ma jeszcze jakieś pomysły to proszę pomóżcie!

Chcesz zwrócić mi na coś uwagę lub skomentować? Zapraszam na @morid1n lub na forum.

  • Hmmm,
    Nie wyglada na sieci aby byly jakies roznice. Ja bym sprobowal naladowac baterie do pelna (glupie ale zawsze) bo z roznych schematow wyglada ze mozna uzyc zasilania z baterri lub z przetwornicy 5V.
    http://www.k-i-s.net/index.php?item=12 oraz http://www.schneordesign.com/Avi/F100/diy_02.htm

    Podlaczylbym tez woltomierz i sprawdzil napiecia na zlaczce (najlepiej z i bez bluSLR’a).

  • I jeszcze jedno naiwne ;) Jestes pewnien ze wlozyles dongla poprawnie tzn czy nie da sie go wlozyc odwrotnie. Zlacze wyglada na symetryczne ( przy czym teoretycznie sa 3 wypustki ktore nie pozwalaja na odwrotne podlaczenie ale jednak..). Znam kolesia ktory odwrotnie podlaczal wtyczki zasilajace dyski twarde ;) ktorych normalnie nie dawalo sie odwrocic a koles twierdzil ze nie wie o co chodzi bo w obydwie strony wchodzi tak samo luzno ;)

  • Nie mam niestety – zostawiłem ostatnio we Wrocławiu i kicha.

    W każdym razie wstępnie wygląda na to, że GND idzie przez pin 6 zamiast 7 … okaże się wkrótce, a w międzyczasie rzeczywiście naładuję baterię, chociaż BlueSLR korzysta z 5V.

  • Da się tylko w jeden sposób ze względu na samego BlueSLR — inaczej nie wejdzie. :-)

  • sLyX1978

    Zastanawiałem się nad zakupem tego urządzenia od czasu gdy usłyszałem o nim w waszym podkaście. Interesowała mnie tylko funkcja geotagowania. Ale od kiedy znalazłem programik na iPhone GeoTag Photos Pro, który działa identycznie tzn. używa modułu GPS wbudowanego w telefon, nie widzę sensu zakupu BlueSLR. Dodatkowo problemy o których u czytam jeszcze bardziej utwierdzją mnie w przekonaniu, że nie warto wydawać pieniędzy. Albo porządny GPS np. Nikona, albo aplikacja wymieniona wyżej.

  • sLyX1978

    A i pytanie. Czy po zamontowaniu tego na aparacie wygląda to tak jak na zdjęciu? Tzn czy wystaje poza korpus tak jak na fotce?

  • Tyle, że tutaj masz od razu dopisywane do plików. Odpada upierdliwy krok…

  • Tak odstaje na jakieś 1.5cm z boku. Wstępnie w niczym nie przeszkadza – do weryfikacji.

  • W miedzyczasie goladnalem instrukcje serwisowa od D300. Nic ciekawego tam nie widac. Zadnej notki o innych zlaczkach/pinoutach etc.
    Zobacz tutaj http://www.petermillerphoto.com/nikongps/nikongps2.html – gosc zrobil sam podlaczenie do D200. Zobacz rysunek ze zlaczka i tabelke. Wyraznie widac ze trzeba wlaczyc zasilanie na zlaczce. Wejdz do menu aparatu i przelacz opcje GPS->Auto meter off na DISABLE i zobacz co sie stanie.

  • Dokladnie. Poza tym blueSLR to wiecej niz tylko GPS. To zdalne sterowanie aparatem z telefonu.
    Kiedys uzywalem GPS loggera do tagowania zdjec, ale od czasu gdy zakupilem Nikona P6000 nie wyobrazam juz sobie aparatu bez GPS’a. Nikonowski odbiornik jest absurdalnie drogi. Mozna pewnie kupic taniej lub zrobic samemu – patrz moj komentarz powyzej. BlueSLR daje jednak wieksze mozliwosci.

  • Cool. Ja czekam na mojego do D7000. W miedzyczasie sie okazalo ze chlopaki zaprojektowali zle plytke i nie pasuje do D7000 bo dongle wystaje “do tylu”. Jeszcze swojego nie dostalem i bede wyjasniac co i jak bo wyslac mieli w dzien odnalezienia problemu ;)
    Chyba troche sie pospieszyli.

  • Niestety nie pomogło.

  • Hmmm. I jeszcze ostatnia mysl. Rozumiem ze podlaczales dongla do wylaczonego aparatu i dopiero pozniej go wlaczyles? Moze zadzialalo zabezpieczenie pradowe w aparacie

  • Tak. Zresztą tak każą robić.

    Panowie inżynierowie w Kanadzie ściągnęli do siebie 2x D3s i D700 na ponowne testy i przeszły pomyślnie.

    Dziwna sprawa. Szykują dla mnie przejściówkę uziemienia z PIN 7 na PIN 6.

  • Chyba jednak chlopaki sie pospieszyli i slabo przetestowali swoj produkt. Podobnego zdania sa testerzy…. szkoda.

  • Kogoś konkretnego masz na myśli z podobnymi problemami?

  • Nie, ale zobacz : http://t.co/1QCSj59
    Problem z D7000 to nastepny kwiatuszek….

  • Skadinad zobacz ten komentarz “I’ve got a #blueslr unit on my Nikon D300. So far its working as expected. The one thing I had to do was increased the timeout increment on the camera so the unit would not disconnect. “

  • Jest to napisane w instrukcji. Mam ustawione na 30min. :-)

  • Ha,
    W końcu przyszedł mój dongle (D7000). Hmm no i działa…ale po pierwszym wyjściu ekran z wtyczki został w aparacie. Delikatnie do wyciągnąłem i …przejściówka działa nadal. Pomęczę ją dzisiaj.

  • Apple

    Są nowe wieści?

  • Nie odzywają się, pomimo kilku moich maili … więc nie mam zamiaru się prosić.

  • Pingback: Moje aplikacje na Mac | Makowe ABC()